Install

Elmish.Streams is available as a NuGet package for NETStandard 2.0.

Elmish.Streams is the new release for Fable ~> 3 and follows the Fable versioning scheme, i.e if you use Fable.Core ~> 3, you should use Fable.Elmish.Streams ~> 3. For Fable.Core ~> 2, you need to use Fable.Elmish.Reaction ~> 2, but note that Fable/Reaction is now legacy, has a slightly different API and will not be supported anymore.

Paket

> paket add Fable.Elmish.Streams

NuGet

>  dotnet add package Fable.Elmish.Streams